Subtitles on youtube videos


#1

Even turning them off on youtube still allows them to be on Watch2Gether. My friend and I have been left unable to watch videos together because of how annoying the subtitles are. How can we fix this??


#2

Hi and thanks for reporting this. I have applied a fix. When you move your mouse over the video, you will now see controls to disable the subtitles. Hope that helps…


#3

Doesn’t work with me ! I dont have any options to turn them off…


#4

You are watching videos from Youtube on Watch2Gether?


#5

What they are saying seems true, I don’t see an option to turn off captions?


#6

This is a video from Vidme, right?


#7

No it is from YouTube, when I mouse over the video it shows nothing so I double right clicked it and clicked ‘Show controls’ which made a bar show up like in the image. If that is not what you mean by the controls to disable then please tell me how I can turn off subtitles. Thanks :smiley:


#8

Ok, thanks for clarification. The info i posted earlier about Youtube subtitles is indeed not correct anymore. Currently its not possible to control the subtitles through the Watch2Gether player. Im working on a solution for this.


#9

UPDATE: Since today there is full support for Youtube subtitles on Watch2Gether. Enjoy :slight_smile:


#10

Hi, sorry to up this post, but I search to activate subtitles but I don’t see this button. It’s no longer avalaible or it’s a bug?


#11

Hey… the button is only available when there are subtitles on the video. You can try it with this one:

https://www.youtube.com/watch?v=yTCDVfMz15M


#12

oh ok, my bad. This work fine with this video, thank!

So we can’t have the youtube Auto-Generated subtitles?


#13

That’s a good question. I’ll have a look into the YouTube Player documentation and check if there is a way the enable those subtitles as well.