Watch2Gether Keyboard Shortcuts

I’m using chrome (Version 75.0.3770.142 (Official Build) (64-bit)) on windows right now

Now the audio is working fine!! THX!
I’ll keep U updated if we got any further issues!
Thank U Sir!

I guess this is related to the saound autoplay policy. When you click on the lock symbol next to the URL bar you should see the option “Sound”. Setting this to “Allow” should solve this issue as well.

1 Like

it would be great to have a shortcut/the ability to hide the chat bar.

Thanks @obso1337, I appreciate your input! The chat is a pretty important feature for many users but we are planning to make the UI more flexible in the future.