Video stops and appears to reload


#1

Oftentimes during video play, the video abruptly stops and appears to reload and this reloading continues until the next video in the cue is up to play; this is happening with many videos in my playlist.


#2

Hey and thanks for the bug report. Are those videos from Youtube? By reloading you mean that the video skips back to the beginning and starts all over again?


#3

Thanks for responding Florian. What I meant by reloading is that the video stops moving forward I cannot hear it, but the circling circle that appears in the center of the video continually keeps circling until the next video comes up to play. What I have recently found out is when this happens my listeners can still hear & see the video with no problem.


#4

Thanks a lot for the details. Are those videos from YouTube? Could it be that there are problems with your internet connection?


#5

Hi,
I have exactly the same poblem. While listening to a youtube Playlist some of the songs stops after 5 Seconds and show the loading circle. While the circle is showing everyone else can listen and see the video. But I have the problem only in firefox. With microsoft edge its working fine.


#6

Thanks a lot for your feedback. Are you sure that this is only happening with videos that are auto-played from a playlist and never when a video is directly picked by a user? Are the affected videos from Youtube?


#7

The affected videos are on youtube and this appears when i choose a video or its started by autoplay. And it were always the same videos. But when i start them directly on youtube they are fine.


#8

Do you have a link to one of the videos that caused problems?


#9

https://www.youtube.com/watch?v=U3w-o8uAtLQ for example this one.


#10

Thanks… so when you play this song on Watch2Gether in Firefox it it always stops after 5 seconds? Or just sometimes?


#11

it happens everytime when i start the video.


#12

Thanks once more. I just want to let you know that i was able reproduce your issue but i haven’t found a fix yet. I’m working on it!


#13

Thanks for the hard work!


#14

Alright, i think i found the cause and just rolled out a fix. Please have a look and check if all videos are now playing in your Firefox.


#15

Everythings working fine now. Thanks a lot.