Rooms didn't work


#1

If i connect to a room, i didn’t see anything,
i cant click anywhere, please help me.
i cant put a video, i cant select a link, i also can scrool the page…


#2

appear this


#3

Hi… does this happen as well when you create a new room? Did you try to clear your browser cache?


#4

Hi Igot the same problem and I did cleared the Cache and all all the Cookies but nothing is working and the same is when I create an own room


#5

Thanks for your feedback. I could not really reproduce this problem. Do you have any browser extensions installed? Could you try to disable your extensions one by one and see if one of them is causing the issue?


#6

Yeah now Ifound the Problem…it was the extesion WebRTC Control which caused the problem so for anyone who has got the same problem: deactivate webrtc


#7

Thanks a lot for figuring this out!


#8

Room not working what are you going


#9

Still have this issue?


#10

Same problem here using Firefox (old rooms and newly created rooms). Cleared cache and cookies and disabled WebRTC, but nothing helped. I think the problem occured with one of the last Firefox updates, but I’m not sure. My room works fine with another browser (K-Meleon), but that is not a durable solution for me.

Any help or ideas?


#11

Can you do the following:

  • Right click on the site when the issue appears
  • Select “Inspect Element”
  • In the dialog that opens up select the “Console” tab
  • Take a screenshot of the console and post it here

This will help me to trace down this bug. Thanks!


#12

Sure, here is the screenshot:

Thx for help!


#13

Thanks for the screenshot. How did you disable webrtc? With a browser extension? I think the cause of the issue lies there. Can you try to disable this extension, re-enable webrtc and try again?


#14

I took a look in “about:config” and it was disabled. I enabled it again and that solved the problem. Thank you for the help, the w2g rooms are working fine now! :slight_smile:


#15

Alright, thanks for the feedback!


#16

sME FOR ME CANT SEE JUST BLACK SCREEN HELP


#17

So you still have this issue? Which Browser are you using? Do you have anything extensions installed?


#18

i installed both firefox and chrome… I still only get a black screen


#19

Hi, do you really get a completly black screen or are just some features not working. Is it possible for you to try a different Internet connection?


#20

One more thing… In Chrome, can you do a right click on the site when its not working and select “Inspect”. On the dialog that opens up click on “Console” and send me a screenshot of the output. You can post it here or by mail to florian@watch2gether.com